Jump to content

"Установите плагин", который уже установлен


Recommended Posts

Макось. Гугл хром и Файрфокс требуют установить плагин, хотя ровно неделю назад всё было нормально. За неделю ничего не ставил, ничего не удалял. Плагин переустанавливал, комп перегружал - все впустую. Направьте, плиз, что делать!

Link to comment
Share on other sites

Макось. Гугл хром и Файрфокс требуют установить плагин, хотя ровно неделю назад всё было нормально. За неделю ничего не ставил, ничего не удалял. Плагин переустанавливал, комп перегружал - все впустую. Направьте, плиз, что делать!

http://forum.kartina.tv/index.php?showtopic=11031

Link to comment
Share on other sites

Да, я поставил рекордер, но там перемотка не работает, и в настройках модулей плеера с перемоткой нет. А делать перемотку через запись на комп телепрограмм не хочется.

 

В-общем, как я понял, для макоси больше просмотра через браузеры нет?

Link to comment
Share on other sites

  • 1 month later...

Плагин VLC не совместим с последними версиями браузеров (они в последнее время обновляются с бешеной скоростью). Если очень хочется смотреть через плагин, можете попробовать удалить последнюю версию хрома или фаерфокса и поставить версию постарее - должно сработать.

Link to comment
Share on other sites

  • 9 months later...
попробуйте inetcom.tv скачайте плагин,

затем скачайте RockMelt browser,

посмотрите по google.com, установите

плагин и будет работать.

MacOsX 10.8.2 :rolleyes:

Работает с Firefox 16.0.2 mac тоже. :rolleyes:

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...