Jump to content

Есть звук, но нет голосов в Видеотеке


AHgpyXA
 Share

Recommended Posts

Добрый день!

 

На пристакве Comigo в видеотеке при просмотре фильмов в Стандарт качестве есть звук, но нет Голосов. Это касается подавляющего большинства фильмов. При просмотре в ЭКО голоса есть. С чем это едят? Приставку уже даже сбрасывал до заводских, не помогло.

 

Сервера вещания перепробовал все подходящие (Европа Юг-север-восток), не повлияло

 

Проживаю в Чехии (Прага), Абонемент 10653939

 

Подключение WLAN, 30MbiT

Заранее благодарю за скорейший ответ.

 

Андрей

Edited by AHgpyXA
Link to comment
Share on other sites

нет. Проблема только в качестве "стандарт" и Full HD (слышны все звуки, кроме голосов). В "эко" режиме такой проблемы нет.Телеканалы "картины" - идут без проблем в любом качестве

 

Более того, некоторые фильмы идут из видеотеки и в качестве Стандарт со звуком, но их крайне мало! ЧТо делать има не приложу

Edited by AHgpyXA
Link to comment
Share on other sites

нет. Проблема только в качестве "стандарт" и Full HD (слышны все звуки, кроме голосов). В "эко" режиме такой проблемы нет.Телеканалы "картины" - идут без проблем в любом качестве

 

Более того, некоторые фильмы идут из видеотеки и в качестве Стандарт со звуком, но их крайне мало! ЧТо делать има не приложу

Понятно, если не используется HT Receiver, то скорее всего надо посмотреть в настройках аудио выходов приставки.
Link to comment
Share on other sites

А что смотреть то? Если бы проблема была во всем, я бы понял, а тут часть фильмов работает без проблем, а большая часть со звуком, но без голосов... и только в качестве Стандарт и Фулл ХД...

 

АДМИНИСТРАТОРЫ Картины, прошу дать ответ? Или хотя бы написать, что вы прочитали и думаете над решением...

Edited by AHgpyXA
Link to comment
Share on other sites

В настройках Аудио на самой приставке попробовал абсолютно все варианты! НЕ ПОМОГЛО. Уже начинает бесить, если честно

Edited by AHgpyXA
Link to comment
Share on other sites

В настройках Аудио на самой приставке попробовал абсолютно все варианты! НЕ ПОМОГЛО. Уже начинает бесить, если честно

Можно только предположить, что именно та часть видеотеки, которая дает многоканальный звук имеет данный еффект. Трудно предположить, что в режиме эко тоже звук многоканальный. Из представленной информации,похоже проблема либо с подключением или настройками аудио самой приставки.
Link to comment
Share on other sites

Я только не пойму, звук идёт АСС многоканальный.
Получается все звуки, кроме голосов идут, грубо говоря, по одному, а голоса-по другому?

Edited by yermak
Link to comment
Share on other sites

Я только не пойму, звук идёт АСС многоканальный.

Получается все звуки, кроме голосов идут, грубо говоря, по одному, а голоса-по другому?

При многоканальном звуке, голоса (диалоги) идут по центральному каналу.
Link to comment
Share on other sites

 

Я только не пойму, звук идёт АСС многоканальный.

Получается все звуки, кроме голосов идут, грубо говоря, по одному, а голоса-по другому?

При многоканальном звуке, голоса (диалоги) идут по центральному каналу.

Тогда это понятно, если используется ресивер.

В данном случае этого нет

И как это можно исправить в настройках?

Edited by yermak
Link to comment
Share on other sites

Приставка подключена через HDMI к телевозору. Я еще раз повторюсь, что некоторые фильмы идут с голосом и в стандарт качестве и с фулл хд. Т.е. многоканальность тут непричем.



Телевизор тут тоже непричем я думаю, т.к. пробовал и на другом смарт телевизоре последнего поколения.



Очень хотелось бы получить ответ от самой Картины....

Link to comment
Share on other sites

Кстати, автор пытался сделать полный сброс настроек?
Замену входа HDMI на телике и самое главное-замену HDMI-кабеля.
То, что идёт на другом телике-не аргумент.

Link to comment
Share on other sites

 

 

 

 

Я только не пойму, звук идёт АСС многоканальный.

Получается все звуки, кроме голосов идут, грубо говоря, по одному, а голоса-по другому?

При многоканальном звуке, голоса (диалоги) идут по центральному каналу.

 

 

Тогда это понятно, если используется ресивер.

В данном случае этого нет

И как это можно исправить в настройках?

 

 

Если без ресивера, на самой приставке должна быть для таких случаев опция принудительные 2-ч (стерео). Кто его знает, какая там конфигурация в конкретной приставке.
Link to comment
Share on other sites

Если без ресивера, на самой приставке должна быть для таких случаев опция принудительные 2-ч (стерео). Кто его знает, какая там конфигурация в конкретной приставке.

Вот именно.

Думаю, лучше связаться с тех. поддержкой.

Судя по всему, модераторам ответить нечего.

Edited by yermak
Link to comment
Share on other sites

Другой HDMI кабель так же пробовался. Не помогает

 

А принудительного 2ч стерео в настройках нет.

Если в аудио настроийках есть выбор между bitstream или PCM, выбирайте PCМ
Link to comment
Share on other sites

Какие телики, фирма ? Может телики ещё пощупать, тоже сбросить или региональный язык проверить и т.д.

 

ЗЫ пока такой проблемы с Камигай не было на форуме

Link to comment
Share on other sites

  • 2 weeks later...

Была такая же проблема в самом начале (приставка Микро ХД). Все перепробовал - и HDMI и optical кабели. Звонил в техподдержку. Бесполезно - там даже не знают, что такое многоканальный звук :), посоветовали обратиться на форум  :)  . Но проблема все-таки была в самой приставке и решилась сбросом настроек.

Edited by SanSan
Link to comment
Share on other sites

Наблюдался и у меня такой симптом! Кроме того, отсутствовал звук на некоторых отдельных каналах и некоторых фильмах в видеотеке.

Использую Kartina HD 301, подключенную к домашнему кинотеатру Harman Kardon. Разные аудио настройки приставки ситуацию не изменили, сброс настроек тоже не помог. Поначалу обходил эту проблему тем, что активировал на ресивере автоопределение звука. Замечу, что автоопределение на нём активировано собссно всегда, но трюк срабатывал только после переключения в другой режим и назад. Так же звук появлялся, если во время просмотра вытащить HDMI и снова воткнуть, поэтому грешил на кабель. Но и более высококачественные кабели к желаемому результату не приводили. В конце концов решил проблему тем, что подключил звук по оптике.

Edited by VovikOFF
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...