Jump to content

Recommended Posts

Всем добрый вечер!у меня такая проблема:было 2 приставки 1 без WIFI (рабочая),2 с WIFI но не рабочая.Я перекинул влановскую карту на рабочию ,всё работает,сеть видит ,но подключиться не может.Где искать причину?

Link to comment
Share on other sites

я думаю в типе шифрования пароля от сети (если он стоит).... у меня также себя ведет sig 340 с платой Atheros AR5BMB5 - с WPA-PSK видит но не подключается, с WEP 128b же всё ок. с AR2413A все типы шифрования нормально идут...

Link to comment
Share on other sites

Какой номер ошибки пишет? 121?

посмотри в роутере какой тип шифрации стоит, ну и соответственно ставь такой в настройках wi-fi на приставке. По умолчанию при нахождении сети приставка скорее всего поставила AUTO в типе шифрации.

 

Link to comment
Share on other sites

всё с подключением решил проблему:скинул все настройки на заводские и всё заработало.Теперь другая проблема:как включить HDMI выход?в меню не предлагает выбор видео выхода.

Link to comment
Share on other sites

всё с подключением решил проблему:скинул все настройки на заводские и всё заработало.Теперь другая проблема:как включить HDMI выход?в меню не предлагает выбор видео выхода.

Setup-->Видео--->Режим визуального отображения и выбираете оптимальное для вас разрешение либо 720p50 либо 1080i50 зависит от телевизора.

Link to comment
Share on other sites

всё с подключением решил проблему:скинул все настройки на заводские и всё заработало.Теперь другая проблема:как включить HDMI выход?в меню не предлагает выбор видео выхода.

Setup-->Видео--->Режим визуального отображения и выбираете оптимальное для вас разрешение либо 720p50 либо 1080i50 зависит от телевизора.

всё правильно ,только перед этим надо было обновить прошивку,теперь всё работает!ВСЕМ спасибо,тему можно закрывать.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...