Jump to content

Проблеммы при просмотре на Ie (64бит)


hotdsl.de
 Share

Recommended Posts

Не работает на Internet Explorer (64 bit версия). Только для 64 битных систем

Перепробовал все, ну никак не идет. всегда пишет ошибку VLC плагина.

Надо как то поправить или чтото придумать.

(Как вариант заходим Старт/все программы/ там 2 IE один на 64 бита другой просто Internet Explorer - вот через него идет. или можно поставить FireFox)

Link to comment
Share on other sites

Не работает на Internet Explorer (64 bit версия). Только для 64 битных систем

Перепробовал все, ну никак не идет. всегда пишет ошибку VLC плагина.

Надо как то поправить или чтото придумать.

(Как вариант заходим Старт/все программы/ там 2 IE один на 64 бита другой просто Internet Explorer - вот через него идет. или можно поставить FireFox)

 

Тестировали на Vista 64, устанавливали плагин (он 32ух битный) - работает всё отлично.

Link to comment
Share on other sites

Вообше для таких вешеи лучше чем FireFox нет ни чего!! Ну сеичас попробывал на Internet Explorer работает и там !! И на компе и на Ноутбуке!! Ты когда устанавливаешь VLC , то отключи все кроме установки и тогда все заработает !!!! :D если у тебя хоть одно что либо работает вот VLC и не инсталируется как нужно!! После етого и проблемы!! :D

Link to comment
Share on other sites

Вообше для таких вешеи лучше чем FireFox нет ни чего!! Ну сеичас попробывал на Internet Explorer работает и там !! И на компе и на Ноутбуке!! Ты когда устанавливаешь VLC , то отключи все кроме установки и тогда все заработает !!!! :D если у тебя хоть одно что либо работает вот VLC и не инсталируется как нужно!! После етого и проблемы!! :D

 

ok попробуем.

Link to comment
Share on other sites

  • 1 year later...

Проблема в том, что VLC не имеет поддержку 64-битных ОС, стало быть и плагин не будет работать на х64 браузерах.

У меня стоит Firefox x64(Minefield) и плагин точно также не хочет работать. Разрабы VLC на своем форуме говорят, что

это им не принесет какой-либо пользы, что круг юзеров х64 софта очень мал, типа нет резона короче.

Link to comment
Share on other sites

  • 2 months later...
Проблема в том, что VLC не имеет поддержку 64-битных ОС, стало быть и плагин не будет работать на х64 браузерах.

У меня стоит Firefox x64(Minefield) и плагин точно также не хочет работать. Разрабы VLC на своем форуме говорят, что

это им не принесет какой-либо пользы, что круг юзеров х64 софта очень мал, типа нет резона короче.

У меня Win7 64bit, так вот в IE8 не идет, постоянно выскакивает ошибка plugin'a, а в Forefox'e и Opera - без проблем. Так что юзайте их и наслаждайтесь жизнью ;)

Link to comment
Share on other sites

  • 2 weeks later...
У меня Win7 64bit, так вот в IE8 не идет, постоянно выскакивает ошибка plugin'a, а в Forefox'e и Opera - без проблем. Так что юзайте их и наслаждайтесь жизнью ;)

Юзерам Mac OS можно тоже посоветовать не использовать "родной" Safari, но его хотя бы можно переключить на 32-битный режим.

Link to comment
Share on other sites

Юзерам Mac OS можно тоже посоветовать не использовать "родной" Safari, но его хотя бы можно переключить на 32-битный режим.

 

 

Так по умолчанью в виста/7 64бит IE в 32бит и там VLC плагин работает без каких либо проблем

Пробовал и в IE7, IE8, IE9 Beta 2 на Виста 64бит и семь 64 бит всё идёт как надо

Есть IE 64Bit но он даже не настроен как Default Browser

 

 

Так что не знаю к чему эта реклама

Просто не нужно забывать при установки VLC выбрать ActiveX Plugin

Edited by myview
Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...