Jump to content

проблемы при Hdmi подключении


design
 Share

Recommended Posts

При использовании HDMI подключения и перевключении приставки, картинка идет без звука. Получить звук удается только путем переключения на начальное подключение (через три провода) и обратным переключением на 1080i. Если кто то сталкивался с подобной проблемой, подскажите плз как решить?

 

Спасибо.

Link to comment
Share on other sites

у меня тоже панасоник, похоже другая модель так как проблем со звуком не было. Но были другие проблемы (долгое переключение, зависание приставки при выключении итп) все эти проблемы из за проблем софта. Я бы тебе посоветовал, если возможно подключи через YUV, возможно в будущем софт подработают и можешь обратно идти на хдми :)

Link to comment
Share on other sites

у меня тоже панасоник, похоже другая модель так как проблем со звуком не было. Но были другие проблемы (долгое переключение, зависание приставки при выключении итп) все эти проблемы из за проблем софта. Я бы тебе посоветовал, если возможно подключи через YUV, возможно в будущем софт подработают и можешь обратно идти на хдми :)

 

если не сложно поясните что за подключение YUV? если это трехпроводная схема подключения, то я ей очень недоволен, в глазах все плывет через пару часов просмотра.

Link to comment
Share on other sites

YUV это вот этот кабель (Component) 515W9BH2SNL._SL500_AA240_.jpg плюс подключения звука через чинч. Заметь не простой тюльпан (композит, желтый-белый-красный)

 

В видео меню приставки можешь выставить 720p, качество от хдми в данном случае значительно не отличается.

Link to comment
Share on other sites

  • 3 weeks later...

купил вчера Panasonic Viera LCD НD ready, подключил через HDMI, в приставке

выставил 720р. пока никаких проблем.

Edited by popara
Link to comment
Share on other sites

  • 3 weeks later...
купил вчера Panasonic Viera LCD НD ready, подключил через HDMI, в приставке

выставил 720р. пока никаких проблем.

 

На моём VIERA Panasonic TX-D32LT74F подключение через HDMI. Проблем ни со звуком, ни с изображением нет.

Link to comment
Share on other sites

  • 3 weeks later...

Подключил HDMI к SONY Bravia.Вообще ничего не показывает.В настройках не даёт возможность переключиться на другой режим,кроме,как 480i/576i.

Это что значит?

Link to comment
Share on other sites

День добрый. У меня такая проблема. При подключении через хдми, звук ,постоянно пропадает ,позвонил в тех .поддержку ,сказали установить 18-ю версию и все будет .ОК .(у меня была 7)Ничего не изменилось. позвонил еще раз, сказали, что проблема в телевизоре или кабеле. На мои возражения ,что и телев., и кабель новые -ответ ,что и приставка новая.Короче там правды не найдешь Подскажите, кто в курсе ,какая версия лучше если не идет с хдми .У кого были подобные проблемы, что делать?

Link to comment
Share on other sites

День добрый. У меня такая проблема. При подключении через хдми, звук ,постоянно пропадает ,позвонил в тех .поддержку ,сказали установить 18-ю версию и все будет .ОК .(у меня была 7)Ничего не изменилось. позвонил еще раз, сказали, что проблема в телевизоре или кабеле. На мои возражения ,что и телев., и кабель новые -ответ ,что и приставка новая.Короче там правды не найдешь Подскажите, кто в курсе ,какая версия лучше если не идет с хдми .У кого были подобные проблемы, что делать?

 

spdif пробовали активировать?

Link to comment
Share on other sites

  • 9 months later...

У меня тоже проблема с цифровым звуком (SPDIF), только не через HDMI, а через коаксиал. Звук постоянно пропадает. Усилитель показывает, что цифровой режим то включается, то выключается. Если SPDIF выключить, то звук через коаксиал идет без проблем, но уже в аналоговом режиме. Помогите пожалуйста.

 

Приставка SIG220. Прошивка SIG-220-v-6.3-73TI

 

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...