Jump to content

Sig-220 зелено-розовая картинка


damast
 Share

Recommended Posts

В общем у меня такая проблема, включил однажды приставку, а синего цвета нету изображение зелено-розовое подключен компонент. Это брак или что это может быть? потому как один раз оно само собой прошло, а вот в 2 раз уже не хочет, кто знает или сталкивался с этим дайте пожалуйста совет.

Link to comment
Share on other sites

Проверите настройки телевизора

Ещё если у вас случайно есть лишний компонент шнур то попробуйте подключить

Link to comment
Share on other sites

Ну у меня новый телевизор самсунг лед ue46c6745 я думаю с ним все оке, плюс провода нету другого, но есть ДВД-плеер и этот провод показывает нормально на этом телевизоре.

Вот только что еще все раз проверил.

Edited by damast
Link to comment
Share on other sites

у меня такое пару раз было просто выдернул с розетки перегрузил и всё правда у меня ХДМИ подключение

Link to comment
Share on other sites

Вот щас целое утро простоял без питания, я подключил все нормально, но это уже не первый раз. Я думаю что так не должно быть вообще, и может спец знает брак или нет?! ждем кто что еще скажет.

Link to comment
Share on other sites

если нет синего, то возможно провод сидит не плотно(было такое) или контакт на входе у телика или приставки барахлит.

Link to comment
Share on other sites

По поводу разъемов все чики чики, тем более со стороны телевизора точно потому как там спец.переходник, было все хорошо, никто не трогал, т.е. провода 1 раз воткнули и месяца 2 работало потом пам зелено-розовый 2 раза перегрузил приставку помогло, вчера раз 20 перегружал бес толку, утром воткнул вроде нормально.

Попробуйте подключить по HDMI, телевизор же позволяет, зачем компонент использовать.

Потому как качество одинаковое, но компонент 10м за 20евро, а хдми 1-2м за туже цену.

Link to comment
Share on other sites

По поводу разъемов все чики чики, тем более со стороны телевизора точно потому как там спец.переходник, было все хорошо, никто не трогал, т.е. провода 1 раз воткнули и месяца 2 работало потом пам зелено-розовый 2 раза перегрузил приставку помогло, вчера раз 20 перегружал бес толку, утром воткнул вроде нормально.

Попробуйте подключить по HDMI, телевизор же позволяет, зачем компонент использовать.

Потому как качество одинаковое, но компонент 10м за 20евро, а хдми 1-2м за туже цену.

Какой длины Вы сейчас используете кабель-компонент?

Как вариант Вы можете приобрести у нас HDMI кабель.

Link to comment
Share on other sites

Ну я и пишу что 10 метров :), но дело в том что мне нужно знать брак это или так бывает?!если брак то я буду на созвоне со своим дилером.

Link to comment
Share on other sites

Что за спец переходник имеется в виду?

Не советую брать HDMI больше 3м, если вдруг вы захотите взять 10 м. на смену этому.

Кстати, есть вероятность ошибок и у YUV-кабелей при длине больше 10м.

Link to comment
Share on other sites

Обратитесь в службу технической поддержки. Возможно нужно поменять приставку по гарантии.

Link to comment
Share on other sites

  • 2 weeks later...
если нет синего, то возможно провод сидит не плотно(было такое) или контакт на входе у телика или приставки барахлит.

 

Зачем вводить людей в заблуждение, с приставки идёт готовый видеосигнал а не делёный на RGB. Ничегообщего это глюк с чинскабелем не имеет

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...