Jump to content

Проблемы с подключением приставки через Wireless Lan


Alex
 Share

Recommended Posts

При переходе на KabelBW,получил новый роутер D-Link DI-524.

Но теперь теперь ресирвер пишет Error Code:121

WiFi Connection Not Available. IP Address: Хотя в настройках указал всё точно.До этого ресирвер работал с ДСЛ роутером от телекома,при этом безпроблемно.

Кстати теперь ресирвер вообще не может найти сеть WiFi,хотя ранее он находил их 4 в нашем доме..

Link to comment
Share on other sites

При переходе на KabelBW,получил новый роутер D-Link DI-524.

Но теперь теперь ресирвер пишет Error Code:121

WiFi Connection Not Available. IP Address: Хотя в настройках указал всё точно.До этого ресирвер работал с ДСЛ роутером от телекома,при этом безпроблемно.

Кстати теперь ресирвер вообще не может найти сеть WiFi,хотя ранее он находил их 4 в нашем доме..

 

Не удивительно, WLAN заново настраивать надо, на новом рутере совсем другие настройки: название сети, тип шифрации сети, ключ шифрации.

 

Вот тут инструкция http://www.kartina.tv/media/instruction_full2.pdf, начните с 9ой страницы. Зайдите в "SETUP" и сделайте правильный настройки. Зайдите на рутер сначала с Вашего PC, чтобы посмотреть, как настроен WLAN на рутере.

 

Чтобы зайти на рутер задайте в ИЕ или в Мозиле адрес 192.168.0.1, Ползователь: admin , Пароля нету.

Link to comment
Share on other sites

  • 2 weeks later...

Мужики HELP второй день не могу подключить приставку через WIRLESS

Название сети нашел все правильно

У меня WPA-PSK шифрация

Ввожу пароль 26 знаков (цифры и буквы) пишет НЕВЕРНОЕ ЗНАЧЕНИЕ, хотя пароль переповреял 100 раз

В настройках модема все без ошибок

Посоветуйте в чем может ошибка?

Link to comment
Share on other sites

Мужики HELP второй день не могу подключить приставку через WIRLESS

Название сети нашел все правильно

У меня WPA-PSK шифрация

Ввожу пароль 26 знаков (цифры и буквы) пишет НЕВЕРНОЕ ЗНАЧЕНИЕ, хотя пароль переповреял 100 раз

В настройках модема все без ошибок

Посоветуйте в чем может ошибка?

 

Тот пароль который у вас в рутере заложен введите в приставку через:

 

WPA Пред Раздельный ключ -> "красная кнопка" пульта для введения ключа в ASCII. ->

вот туда вводится ключ который у вас в рутере (это может быть и от 0 до 9). Потом "ОК" и приставка "пересчитает" Ваш введёный ключ -> потом на "ок" и ....пошло............

 

Будут вопросы, звоните в Тех.поддержку или мне.

Link to comment
Share on other sites

Тот пароль который у вас в рутере заложен введите в приставку через:

 

WPA Пред Раздельный ключ -> "красная кнопка" пульта для введения ключа в ASCII. ->

вот туда вводится ключ который у вас в рутере (это может быть и от 0 до 9). Потом "ОК" и приставка "пересчитает" Ваш введёный ключ -> потом на "ок" и ....пошло............

 

Будут вопросы, звоните в Тех.поддержку или мне.

То есть я должен ввести 1. Код шифрации WPA2-PSK

2.WPA Пред раздельный ключ ----ввожу пароль модема, (но он у меня больше 9 чисел) или нужно ввести номер серии модема?

Link to comment
Share on other sites

То есть я должен ввести 1. Код шифрации WPA2-PSK

2.WPA Пред раздельный ключ ----ввожу пароль модема, (но он у меня больше 9 чисел) или нужно ввести номер серии модема?

 

 

нет, серийный номер не надо, только ключ!!! У меня (у Фритц Бокса) он 14-ти значный и находится на задней сенки рутера.

 

 

 

 

 

 

Всё уже работает!!!!

Edited by schner-media
Link to comment
Share on other sites

Добрый день

 

у меня подобная ситуация, стоит модем от Unitymedia к нему подключен D-Link DI-524, на котором через Wlan подключены ноутбук и компьютер. При подключении приставки (модель без Wlan) к модему идёт соединение без проблем, при подключении через рутер - не находит URL. Конфигурация на рутере правильная, на приставке соответственно переставил, IP и Gateway 192.168.0.1.

 

Может какие-нибудь порты закрыты?

 

Спасибо

Link to comment
Share on other sites

Добрый день

 

у меня подобная ситуация, стоит модем от Unitymedia к нему подключен D-Link DI-524, на котором через Wlan подключены ноутбук и компьютер. При подключении приставки (модель без Wlan) к модему идёт соединение без проблем, при подключении через рутер - не находит URL. Конфигурация на рутере правильная, на приставке соответственно переставил, IP и Gateway 192.168.0.1.

 

Может какие-нибудь порты закрыты?

 

Спасибо

Себе настраивал так. Подсоеденил LAN кабель зашол в настройки списал IP. Переключил на WLAN, ключ поставил, название роутера. Но не работало, была ошибка IP. Переписал занаво. Было IP ххх.ххх.ххх.20. прописал IP ххх.ххх.ххх.28 Всё пошло, неправильная цыфра буква соединения нет.

Link to comment
Share on other sites

спасибо

я в рутере IP 192.168.0.5 на MAC приставки поставил, должен по идеи получать от DHCP автоматически. Не шло, потом в приставке IP поставил - тоже самое.

попробую с другим рутером...

Link to comment
Share on other sites

  • 3 weeks later...

Den dobrii,pardon za pocherk,u menja takaja problema.Priechal s pristawkoi k druzjam,podkluchil,na telewizore nichego net.,t.e.telewizor ne widit pristawku.Telewizor ne nowii,doma ja smotrü na720 razrechenie,pristawka nastroena na 720,esli drugoi telewizor ne prinimaet 720,to moget poetomu on ne raspoznaet pristawku ,ili pri zagruzke polübomu dolgni bit chto-to widno?Kto znaet podskagite,blagodarstwuju.

Link to comment
Share on other sites

Похоже на приставке надо было переключить видеовыход перед подключением .

 

т.е. Я так предполагаю что у старого телевизора вход только через тюльпан (или скарт) поэтому перед подключением нужно поменять видеовыход на 480i/576i Component/Composite и сохранить настройки то есть перезагрузить приставку.

 

Другими словами если стоит видеовыход в настройке 720, и вы подключаете через тюльпан то ничего видно не будет.

Link to comment
Share on other sites

  • 2 months later...

Подскажите пожалуйста,поменял я интернэт провайдера,прислали новый роутер (COMTREND CT-5361 HG536+) .И с этого момента никак не могу настроить подключение через WI-FI ,но раньше всё шло отлично но только с другим роутером,и у этого провайдера меняется постоянно ІР хотя у бывшего провайдера был IP постоянно один и тот-же.что можно сделать и как подключить по безпроводному подключению.???хотя ноутбук или комп подключаются без проблем к этому роутеру через WI-FI

Зарание спасибо!

Link to comment
Share on other sites

  • 1 year later...
Подскажите пожалуйста,поменял я интернэт провайдера,прислали новый роутер (COMTREND CT-5361 HG536+) .И с этого момента никак не могу настроить подключение через WI-FI ,но раньше всё шло отлично но только с другим роутером,и у этого провайдера меняется постоянно ІР хотя у бывшего провайдера был IP постоянно один и тот-же.что можно сделать и как подключить по безпроводному подключению.???хотя ноутбук или комп подключаются без проблем к этому роутеру через WI-FI

Зарание спасибо!

Добрый вечер! Лучше всего будет,если вы позвоните нам в техподдержку. Разберёмся на месте.

 

 

да ни хрена вы не разберётесь.у меня тоже самое с EasyBox.Сидит там у вас в техподдержке челл. который нихрена не понимает.я и то больше шарю

 

Подскажите пожалуйста,поменял я интернэт провайдера,прислали новый роутер (COMTREND CT-5361 HG536+) .И с этого момента никак не могу настроить подключение через WI-FI ,но раньше всё шло отлично но только с другим роутером,и у этого провайдера меняется постоянно ІР хотя у бывшего провайдера был IP постоянно один и тот-же.что можно сделать и как подключить по безпроводному подключению.???хотя ноутбук или комп подключаются без проблем к этому роутеру через WI-FI

Зарание спасибо!

 

 

СДЕЛАЙ РЕСТАРТ РОУТЕРА

Link to comment
Share on other sites

Подскажите пожалуйста,поменял я интернэт провайдера,прислали новый роутер (COMTREND CT-5361 HG536+) .И с этого момента никак не могу настроить подключение через WI-FI ,но раньше всё шло отлично но только с другим роутером,и у этого провайдера меняется постоянно ІР хотя у бывшего провайдера был IP постоянно один и тот-же.что можно сделать и как подключить по безпроводному подключению.???хотя ноутбук или комп подключаются без проблем к этому роутеру через WI-FI

Зарание спасибо!

 

 

У меня всё так же.пишет что IP неверный.комп и ноут подключается к WLAN а приставка нет.мне ни техподдержка ни на форуме не смогли объяснить из-за чего так.помогает только рестарт роутера.

Link to comment
Share on other sites

Проблема решилась! По словам PeerTV проблемой является интерфейс HDMI, который расположен слишком близко к выходу антенны WiFi/WLAN. Эта проблема появляется только на последних версиях бокса. Кстати проверить это оказалось довольно легко. Если поместить что-то металическое между интерфейсом HDMI и антенной, то вы сразу увидите, что проблема исчезла. Решением проблемы является внешняя антенна для WiFi/WLAN. Обратитесь ещё раз в тех. поддержку, сообщите номер своего заказа и если Вы являетесь обладателем проблематичной приставки, то после согласования с техподдержкой Вам вышлют внешнюю антенну для WiFi/WLAN. Необходимо просто поменять антенну на приставке и отодвинуть её от интерфейса HDMI мин. на 5 см.

Link to comment
Share on other sites

Проблема решилась! По словам PeerTV проблемой является интерфейс HDMI, который расположен слишком близко к выходу антенны WiFi/WLAN. Эта проблема появляется только на последних версиях бокса. Кстати проверить это оказалось довольно легко. Если поместить что-то металическое между интерфейсом HDMI и антенной, то вы сразу увидите, что проблема исчезла. Решением проблемы является внешняя антенна для WiFi/WLAN. Обратитесь ещё раз в тех. поддержку, сообщите номер своего заказа и если Вы являетесь обладателем проблематичной приставки, Вам вышлют внешнюю антенну для WiFi/WLAN. Необходимо просто поменять антенну на приставке и отодвинуть её от интерфейса HDMI мин. на 5 см.

 

Гениально! Спасибо! Сегодня вечером попробую и отпишусь - у меня та же проблема на новом SIG340. Странно только, что подвисание на WLAN у меня только в том случае, если включено разрешение выше, чем 576i, то есть 720p или 1080i. При низких разрешениях полет нормальный (через HDMI).

 

Link to comment
Share on other sites

Проблема решилась! По словам PeerTV проблемой является интерфейс HDMI, который расположен слишком близко к выходу антенны WiFi/WLAN. Эта проблема появляется только на последних версиях бокса. Кстати проверить это оказалось довольно легко. Если поместить что-то металическое между интерфейсом HDMI и антенной, то вы сразу увидите, что проблема исчезла. Решением проблемы является внешняя антенна для WiFi/WLAN. Обратитесь ещё раз в тех. поддержку, сообщите номер своего заказа и если Вы являетесь обладателем проблематичной приставки, Вам вышлют внешнюю антенну для WiFi/WLAN. Необходимо просто поменять антенну на приставке и отодвинуть её от интерфейса HDMI мин. на 5 см.

 

А в чем разница между той антенной которая была с SIG-340 в комплекте (последние приставки) и той которую вы вышлите! Вроде и та, и та являются съемной!Если есть разница, то стоит конечно нам поменять.

Edited by lufthanseat
Link to comment
Share on other sites

А в чем разница между той антенной которая была с SIG-340 в комплекте (последние приставки) и той которую вы вышлите! Вроде и та, и та являются съемной!Если есть разница, то стоит конечно нам поменять.

 

Я думаю, она на шнурке :)

 

Link to comment
Share on other sites

Как и обещал, отписываюсь.

 

ДА! ДА! и еще раз ДА! Подтверждаю на все 100%. Не сразу, честно говоря, нашел подходящий металл, который бы действительно экранировал HDMI от WLAN'a, но нашел, и вот уже полчаса - никаких зависаний. Проверил - убрал пластинку, пол-минуты - и на тебе, подвис. Поставил пластинку на место, меееедленный разгон и снова идет без проблем. Так что, Картина, антеннку просим! :)

Link to comment
Share on other sites

Как и обещал, отписываюсь.

 

ДА! ДА! и еще раз ДА! Подтверждаю на все 100%. Не сразу, честно говоря, нашел подходящий металл, который бы действительно экранировал HDMI от WLAN'a, но нашел, и вот уже полчаса - никаких зависаний. Проверил - убрал пластинку, пол-минуты - и на тебе, подвис. Поставил пластинку на место, меееедленный разгон и снова идет без проблем. Так что, Картина, антеннку просим! :)

 

 

Ну вот и чудненько, значить антеннку надо приобрести! А наши старые за экранировать никак нельзя? Ну типа проводки намотать или еще что - нибудь? :D ну пока естественно антеннка не придёт!! :)

Link to comment
Share on other sites

Как и обещал, отписываюсь.

 

ДА! ДА! и еще раз ДА! Подтверждаю на все 100%. Не сразу, честно говоря, нашел подходящий металл, который бы действительно экранировал HDMI от WLAN'a, но нашел, и вот уже полчаса - никаких зависаний. Проверил - убрал пластинку, пол-минуты - и на тебе, подвис. Поставил пластинку на место, меееедленный разгон и снова идет без проблем. Так что, Картина, антеннку просим! :)

 

 

Ну вот и чудненько, значить антеннку надо приобрести! А наши старые за экранировать никак нельзя? Ну типа проводки намотать или еще что - нибудь? :D ну пока естественно антеннка не придёт!! :)

 

Ну, я в принципе как поставил "экранчик", так он у меня и стоит, никому не мешает, будет стоять, пока жена пыль вытирать не начнет :)

 

В техподдержке подтвердили - надо обращаться в отдел доставки и просить антеннку. Завтра буду стучаться. Кстати, вывод - софт-апдейт проблему не решит.

Link to comment
Share on other sites

Пока не пришла антенна попробуйте обернуть первые 10см HDMI-кабеля металличской фольгой - думаю, поможет :)

Link to comment
Share on other sites

Пока не пришла антенна попробуйте обернуть первые 10см HDMI-кабеля металличской фольгой - думаю, поможет :)

 

 

Попробуем, вы только отпишитесть когда антенна придет, чтоб вам не надойдать звонками. Мы на форуме следим за новостями и будем в курсе!!!

Link to comment
Share on other sites

Пока не пришла антенна попробуйте обернуть первые 10см HDMI-кабеля металличской фольгой - думаю, поможет :)

Попробуем, вы только отпишитесть когда антенна придет, чтоб вам не надойдать звонками. Мы на форуме следим за новостями и будем в курсе!!!

Чтобы получить антенну, нужно сначала обратиться в техподдержку, и если поддержка установит, что проблема действительно в этом, то вам вышлют антенну и скажут, когда она придет. Читайте выше: http://forum.kartina.tv/index.php?showtopi...ost&p=44275

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...