Jump to content

Проблемы при подключения Sig220


hummbie
 Share

Recommended Posts

Привет всем,

 

на днях получили приставку SIG-220 и её подключили по безпроводной сети и ХДМИ! Так вот проблемы:

 

1. Приставку иногда включить можно только въдёргивая питание.

2. Звука от телевизора не слышно. ХДМИ идёт с приставки в телик, а оттуда оптический кабель в усилитель.

3. Картина идёт с перерывами :( МОжет это из за подключения по безпроводной?

 

МОжет дадите идеи что делать?

 

Спасибо

 

 

 

Link to comment
Share on other sites

  • 1 month later...
Привет всем,

 

на днях получили приставку SIG-220 и её подключили по безпроводной сети и ХДМИ! Так вот проблемы:

 

1. Приставку иногда включить можно только въдёргивая питание.

2. Звука от телевизора не слышно. ХДМИ идёт с приставки в телик, а оттуда оптический кабель в усилитель.

3. Картина идёт с перерывами :( МОжет это из за подключения по безпроводной?

 

МОжет дадите идеи что делать?

 

Спасибо

 

у меня такая же ерунда, и по сети и по безпроводке, а иногда работает всё нормально.... скорее всего проблема по пути , на серверах где то,хотя может и...

Link to comment
Share on other sites

Привет всем,

 

на днях получили приставку SIG-220 и её подключили по безпроводной сети и ХДМИ! Так вот проблемы:

 

1. Приставку иногда включить можно только въдёргивая питание.

2. Звука от телевизора не слышно. ХДМИ идёт с приставки в телик, а оттуда оптический кабель в усилитель.

3. Картина идёт с перерывами :( МОжет это из за подключения по безпроводной?

 

МОжет дадите идеи что делать?

 

Спасибо

 

Контакты и техническая поддержка

в Германии +49-611-88-096-25

 

в Америке +1-888-40-33-666

 

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...