Jump to content

Usb Update


TDog
 Share

Recommended Posts

For some reason I am unable to update the firmware from a 1 gig USB stick.

 

I've tried FAT, FAT32 and NTFS partitions. I've also extracted files into the root and a subfolder created when the zip extracts. When I reboot the box, it just loads the tv channels. I guess I had all bases covered. However, is there anything I may have missed or the box just does not see the stick?

 

 

Unfortunately, the instructions are in Russian only so I have problems following them.

Link to comment
Share on other sites

Во первых нельзя создавать на флешке подпапку.

 

 

As I said, I've tried both ways: with and without a subfolder, also tried all all possible partitions, short of DOS.

 

Steps I've taken:

Loaded the firmware on the stick

Rebooted the box with the stick insterted to either of 2 ports

 

And nothing....

Link to comment
Share on other sites

That's what I was afraid of :-(

 

Thanks, I will try a different one.

 

 

Update: used an 8 gig stick which was recognized right away. Updated all boxes.

So far the big change (at least for me) is that it is now possible to completely exit from the setup menu.

On 57 it would come back every time.

I don't think it was my imagination.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...