Jump to content

Проблемы со звуком


Baga
 Share

Recommended Posts

Добрый вечер!

У меня проблема со звуком.Через hdmi всё работает,через композитный выход звука нет совсем!

Названия приставки не нашёл хоть убей.Есть только такое "ps340L2"

Hardware version PCB 107 ASSY 7

Качество-стандарт или премиум

Соединение- LAN 100mb

Абонемент 10314527

 

Что то можно с этим сделать?

Пробовал всё: и сброс,и обновление версии и ещё много чего)))

Ничего не помогает.

Одна надежда на вас,люди добрые))

Edited by Baga
Link to comment
Share on other sites

повезло, я когда подключил приставку через тюльпан у меня всё сгорело(был силный щелчёк а потом запищало) точнее изображение есть чёрно-белое, а звука нет, теперь и скарт так же показывает, только через ХДМИ и звук и видео а больше ничего не подключается не привтавки не рессивер

Link to comment
Share on other sites

Добрый вечер!

У меня проблема со звуком.Через hdmi всё работает,через композитный выход звука нет совсем!

Названия приставки не нашёл хоть убей.Есть только такое "ps340L2"

Hardware version PCB 107 ASSY 7

Качество-стандарт или премиум

Соединение- LAN 100mb

Абонемент 10314527

 

Что то можно с этим сделать?

Пробовал всё: и сброс,и обновление версии и ещё много чего)))

Ничего не помогает.

Одна надежда на вас,люди добрые))

 

 

Peer Station 340L 2 - в простонародье SIG-340 версия вторая с чёрным пультом.

Link to comment
Share on other sites

Peer Station 340L 2 - в простонародье SIG-340 версия вторая с чёрным пультом.

 

Спасибо,Schner!))

Это вообще излечимо?

Просто телик из первых плазм,hdmi разъёмов нет.

На других тв та же картина.

Замечал это ранее,при попытке вывести аудио на дом кинотеатр.

Какое то время всё работало,но теперь уже нет)

Link to comment
Share on other sites

Peer Station 340L 2 - в простонародье SIG-340 версия вторая с чёрным пультом.

 

Спасибо,Schner!))

Это вообще излечимо?

Просто телик из первых плазм,hdmi разъёмов нет.

На других тв та же картина.

Замечал это ранее,при попытке вывести аудио на дом кинотеатр.

Какое то время всё работало,но теперь уже нет)

 

боюсь спросить, уже перепрошивалисЬ, в настройках что либо меняли ?

Link to comment
Share on other sites

Перепрошивать не пробовал.

Это долго?))

Остальное перепробовал практически всё.

Может внутри какой диод или конденсатор сдох?

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...