Jump to content

Установка плеера на Linux


rgezikov
 Share

Recommended Posts

Попытался установить плеер на Линукс.

 

На Linux Mint 13 x64 он не ставится:

 

roman@roman-desktop ~/tmp $ sudo dpkg -i kartina-tv_2.59-1_i386.deb 
[sudo] password for roman: 
Selecting previously unselected package kartina-tv:i386.
(Reading database ... 188355 files and directories currently installed.)
Unpacking kartina-tv:i386 (from kartina-tv_2.59-1_i386.deb) ...
dpkg: dependency problems prevent configuration of kartina-tv:i386:
kartina-tv:i386 depends on vlc.
kartina-tv:i386 depends on libvlc5.
dpkg: error processing kartina-tv:i386 (--install):
dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Errors were encountered while processing:
kartina-tv:i386

 

На x32 Ubuntu 12.04 ставится. Но не запускается:

roman@roman-vb-ubuntu:~$ kartina_tv 
kartina_tv: error while loading shared libraries: libQtHelp.so.4: cannot open shared object file: No such file or directory
roman@roman-vb-ubuntu:~$

 

У кого-нибудь есть положительный опыт?

Есть смысл ждать пакета для последних дистрибутивов?

Edited by rgezikov
Link to comment
Share on other sites

  • 4 months later...
На x32 Ubuntu 12.04 ставится. Но не запускается:

roman@roman-vb-ubuntu:~$ kartina_tv 
kartina_tv: error while loading shared libraries: libQtHelp.so.4: cannot open shared object file: No such file or directory
roman@roman-vb-ubuntu:~$

 

У кого-нибудь есть положительный опыт?

Есть смысл ждать пакета для последних дистрибутивов?

Присоединяюсь к вопросу.

Link to comment
Share on other sites

2 возможности:

 

  1. Сделаю новую бету. Тогда должно работать.
  2. на терминале:

    sudo apt-get install libqt4-help

Новая версия будет и потом фикс 2) больше не надо.

 

 

Link to comment
Share on other sites

Здесь новая Бета.

 

Убунту х86: http://rt.coujo.de/kartina-tv_2.61B5-1_i386.deb

Убунту х64: http://rt.coujo.de/kartina-tv_2.61B6-1_amd64.deb

 

Надеюсь версия для 64бит нормально работает. Кстати и должно работать под Линукс Минт.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...