Jump to content

Sig 220 отказывается работать


2HARD4YOU
 Share

Recommended Posts

Прошу сильно не пинать, если такой вопрос уже задавали, нет времени искать =[

Как-то раз, смотря ТВ по картине, она перезагрузилась (чего ранее не случалось), затем, при выборе канала, загрузка доходила до 80% и приставка опять перезагружалась, так раза я пятого, получалось включать...щас же, после многих попыток перепрошивки, возвращения базовых настроек и включения через тюльпаны, а не HDMI, ситуация совсем обострилась...загрузка канала до 90% и перезагрузка приставки...ни один канал не включается, проблема явно в железе, что посоветуете?

Link to comment
Share on other sites

после многих попыток перепрошивки, возвращения базовых настроек...

неужели непонятно написано? шился как через ЮСБ, так и без него

 

 

перешейтесь другой версией

Link to comment
Share on other sites

Прошу сильно не пинать, если такой вопрос уже задавали, нет времени искать =[

Как-то раз, смотря ТВ по картине, она перезагрузилась (чего ранее не случалось), затем, при выборе канала, загрузка доходила до 80% и приставка опять перезагружалась, так раза я пятого, получалось включать...щас же, после многих попыток перепрошивки, возвращения базовых настроек и включения через тюльпаны, а не HDMI, ситуация совсем обострилась...загрузка канала до 90% и перезагрузка приставки...ни один канал не включается, проблема явно в железе, что посоветуете?

Какая скорость интернет соединения? Как подключена приставка LAN\WLAN? Что показывает tracert?

Hard reset не пробовали делать?

Link to comment
Share on other sites

все, что возможно, уже сделано (в плане прошивки и HR)

tracert говорите? не могли бы подробнее написать об этом, что к чему))

интернет 25 Мбит/с

другой версией прошиться не могу, т.к. щас стоит последняя, а с нее downgrade делать не рекомендует тех.поддержка

 

З.Ы. приставка подключена прямиком к D-Link через витую пару (LAN)

Edited by 2HARD4YOU
Link to comment
Share on other sites

все, что возможно, уже сделано (в плане прошивки и HR)

tracert говорите? не могли бы подробнее написать об этом, что к чему))

интернет 25 Мбит/с

другой версией прошиться не могу, т.к. щас стоит последняя, а с нее downgrade делать не рекомендует тех.поддержка

 

З.Ы. приставка подключена прямиком к D-Link через витую пару (LAN)

 

не рекомендуют, но многие с последней берсии "откатились" на 18-ю.

Link to comment
Share on other sites

Прошу сильно не пинать, если такой вопрос уже задавали, нет времени искать =[

Как-то раз, смотря ТВ по картине, она перезагрузилась (чего ранее не случалось), затем, при выборе канала, загрузка доходила до 80% и приставка опять перезагружалась, так раза я пятого, получалось включать...щас же, после многих попыток перепрошивки, возвращения базовых настроек и включения через тюльпаны, а не HDMI, ситуация совсем обострилась...загрузка канала до 90% и перезагрузка приставки...ни один канал не включается, проблема явно в железе, что посоветуете?

Прежде чем задавать здесь дальнейшие вопросы, свяжитесь с техподдержкой!

Link to comment
Share on other sites

дык связывался, ничего дельного не сказали, за исключением того, что приставку нужно менять)

Что пробовали делать с поддержкой? Перепрошивку делали?

Link to comment
Share on other sites

Потому что обычно прошивка убивающая настройки а именно http://www.kartina.tv/media/reset_6.3.74-TI_sig220.zip способна востановить приставку.

 

Если нечего не помогает и нечего делать не хочеться, телефон и скайп тех. поддержки есть на сайте. Гарантия у ресивера 2 года с момента получения его.

Link to comment
Share on other sites

Читаем 1 пост и смотрим что я делал, кроме перепрошивки и HR на этом форуме ничего не могут посоветовать?

Из пост 1 не ясно, делали ли вы это сами или с техподдержкой. Если техподдержка помочь не смогла, то она должна была оформить вам обмен ресивера по гарантии.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...