Jump to content

Pal Vs. Ntsc


Roberto_Blanco
 Share

Recommended Posts

Sdrastvujte!

 

Umenya voznikla vot takaya ta problema, kogda ja potkluchil Video vihod na PAL umenya nachal megatj erkan s chernobelogo phona na zwetnoj, ochen bistro! Kogda ja vkluchil na NTSC vso shlo normalno, cheres gdeto 2 chasa ja vluchil obratno na PAL i vso ochen horosho poshlo i kachestvo kartini tozhe super, no kogda ja na sledujeshee utro vkluchil smotret kartina.tv ona vnachale bylo normalno no potom stal megatj svet c chornobelogo na zwetnoj.! mozhite li vy mne skasatj v chom mozhez sostoyat eto problema?

Link to comment
Share on other sites

...v chom mozhez sostoyat eto problema?

Проблема может быть в несовместимости приставки с вашим телевизором или в прошивке приставки. Сначала попробуйте сделать перепрошивку приставки. Для этого войдите в меню SETUP, перейдите на пункт "Выход", выберите "Обновление версии" и подтвердите "Обновление". Через насколько секунд после перезагрузки на экране приставки появятся две заполняющихся полосы. Когда они обе дойдут до 100% и остановятся, отключите питание приставки, включите его снова и дождитесь обычной загрузки. Если это не поможет решить проблему, свяжитесь с нами по телефону для дальнейшей консультации.

Link to comment
Share on other sites

  • 9 months later...

Недавно проявилась такая вот ситуация. Приставка у меня(Sig-220 подключеная через Home Plug) уже скоро как 2 года. И всегда работала как часики. И вот как то вечером появилась проблема (ни с чего) как у Роберто т.е. экран стал чёрно белым и постоянно быстро моргал цветным. Позвонил в тех. поддержку, с ними я всё перепробовал. Жёсткий резет, прошивать старыми прошивками, менял видео кабель, ну просто всё что можно, и нечего не помогло. А потом уже после разговора с тех. поддержкой я просто решил попробовать перепрошить американской прошивкой 6.3.59(US). Сначало появился старенький телевизор, я думал что всё накрылась. Но потом стартанула и заработала, не дёргаясь, как до этого с европейской прошивкой. Пробовал после этого обновить через интернет, но опять переключается на чёрно-белый режим и показывает что обновление не возможно и включается через 6.3.59(US). Скажу сразу что с телевизором это не связано, у родителей стоит тоже Зиг-220 с евро прошивкой я только поменял приставку и моя с американской показывала нормально. И ещё как минимум на четырёх телевизорах после этого пробовал(LG,Samsung,Scharp,Sony). Вот так вот живу в Германии/Бавария, а 6.3.57(EU) не показывает, а 6.3.59(US) идёт на ура. Почему незнаю,мож у кого тоже такое было? :rolleyes:

Link to comment
Share on other sites

Причина пропадания цвета нами пока не найдена, эта проблема, можно сказать, из ряда нераскрытых загадок на уровне мистики, поскольку замеры телесигнала профессиональными техниками показывают полный порядок. Почему у Вас в данном случае пошла именно американская прошивка - могу только пожать плечами, но спасибо за совет - может быть, кому-нибудь еще пригодится.

Link to comment
Share on other sites

  • 1 year later...
Причина пропадания цвета нами пока не найдена, эта проблема, можно сказать, из ряда нераскрытых загадок на уровне мистики, поскольку замеры телесигнала профессиональными техниками показывают полный порядок. Почему у Вас в данном случае пошла именно американская прошивка - могу только пожать плечами, но спасибо за совет - может быть, кому-нибудь еще пригодится.

У меня черно-белая мистика прошла после выставления в OFF "Использование Авто Переключателя". Похоже, приставка при определенных условиях самопроизвольно переключается в NTSC.

Link to comment
Share on other sites

Если у вас SIG220 то в настройках можно убрать галочку для авто переключения чтоб эта функция не была активна.

Link to comment
Share on other sites

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...